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Impulsus isymon – Frequently Asked Questions

Notification

SMS notification: Although the configuration settings seem to be correct, you do not receive any SMS messages (e-Mail Gateway)

E-Mail notification: Although the configuration settings seem to be correct, you do not receive any e-mail messages

Network and Synchronization.

Agent or Server unreachable on Windows XP™ SP2.

No synchronization possible over the network

Frequent CPU load peaks appear in Windows™ task manager of the Impulsus isymon server system 

 

Notification

SMS notification: Although the configuration settings seem to be correct, you do not receive any SMS messages (e-Mail Gateway)

Symptoms

Although the configuration settings seem to be correct, you do not receive any SMS messages when using the e-Mail Gateway to SMS.

Cause

Your Mail system does not support relay.

Resolution

Check the following log file on the machine running the isymon agent: isymon.log.

If there is a problem with your e-Mail gateway or SMTP server, you will find a message description here. Many enterprise mail servers do not allow relay for external and/or internal messages. In this case, you will have to use a valid e-mail address as sender address instead of a machine description (like the $s-variable).

E-Mail notification: Although the configuration settings seem to be correct, you do not receive any e-mail messages

Symptoms

Although the configuration settings seem to be correct, you do not receive any e-mail messages from one or several Impulsus isymon agents.

Cause

Your Mail system does not support relay.

Resolution

Check the following log file on the machine running the isymon agent: isymon.log.

If there is a problem with your e-Mail gateway or SMTP server, you will find a message description here. Many enterprise mail servers do not allow relay for external and/or internal messages. In this case, you will have to use a valid e-mail address as sender address instead of a machine description (like the $s-variable).

Network and Synchronization

Agent or Server unreachable on Windows XP™ SP2

Symptoms

An Impulsus isymon agent or the Impulsus isymon server seems to be offline, but is not. The synchronization dialog may display “Offline” status for the isymon agent.

Cause

This has to do with the Microsoft Windows XP™ firewall configuration. The isymon RPC ports may be locked.

Resolution

You can check this by temporarily disabling the firewall functionality. Please contact your system administrator before doing this. The standard ports are 8095 and 8096.

No synchronization possible over the network

Symptoms

One or more Impulsus isymon agent systems are unable to synchronize their configuration data with the Impulsus isymon server machine.

Cause

In most cases, this is caused by closed network ports on the server and/or the agent machines. This can be caused by “client firewall” applications or firewalls that come with the operating system.

Resolution

Make sure, that the RPC ports, used by isymon (see Preferences Editor) are available for access over the local area network. Remark: you do not need to open these ports on your internet firewall (and of course, you should not do so).

Frequent CPU load peaks appear in Windows™ task manager of the Impulsus isymon server system

Symptoms

You experience short peaks in CPU load view of the Windows™ task manager graph. These peaks seem to appear every 20 seconds for only 1 second.

Cause

This is caused by the online check mechanism of Impulsus isymon server. This behavior only exists on slow machines running Impulsus isymon server for a big number of agents.

Resolution

This is a normal behavior of the Impulsus isymon server. There should be no ongoing CPU load caused by this. You can reduce these peaks by using a faster system for the Impulsus isymon server.